Page 1 of 1

JJ Question

PostPosted: Mon Sep 15, 2014 8:19 pm
by Dylan
Ok I know this isn't the right place but...

they don't update jj1 anymore right?

Re: JJ Question

PostPosted: Mon Sep 15, 2014 10:28 pm
by Stuart98
Right.

Re: JJ Question

PostPosted: Mon Sep 15, 2014 10:42 pm
by Dylan
Neither on the seasons?

Re: JJ Question

PostPosted: Mon Sep 15, 2014 11:28 pm
by Quote
Nope

Re: JJ Question

PostPosted: Tue Sep 16, 2014 1:54 am
by Dylan
Wow,so apple did what to them? I never knew.

Re: JJ Question

PostPosted: Tue Sep 16, 2014 3:51 am
by TwelveFoot
At the time updating would have dropped compatibility with iPod 2 (or was it 3) and lower.

Re: JJ Question

PostPosted: Tue Sep 16, 2014 10:17 am
by Dylan
But wouldn't that let people play it with very old devices?

Re: JJ Question

PostPosted: Wed Sep 17, 2014 12:53 am
by TwelveFoot
Not sure what you mean by that, but yes.

Re: JJ Question

PostPosted: Wed Sep 17, 2014 2:11 am
by Dylan
I meant that those with ipods or iPhones,ECT the are am old version can use it...

Re: JJ Question

PostPosted: Fri Sep 19, 2014 12:55 am
by Quote
Dylan wrote:I meant that those with ipods or iPhones,ECT the are am old version can use it...

Do you have an old device??

Re: JJ Question

PostPosted: Fri Sep 19, 2014 7:15 am
by Multipackwolf
:asd:
Anyone with a 3rd gen iPod or lower cannot play Junk Jack X.
I have a 4th gen and it's dodgy enough playing JJx.

Re: JJ Question

PostPosted: Sun Oct 05, 2014 12:24 am
by SollyStartles
I have my very first iPod that still has JJ, so...