Page 1 of 1

Verizon does not have pixbits.com DNS record.

PostPosted: Fri Nov 02, 2012 11:03 pm
by kando
Seems no matter what PC i try to access this site from, or any pixbits site, if i use the standard verizon DNS server, the page never loads.
If i set my DNS to google's DNS (8.8.8.8 or 8.8.4.4) it loads fine.

How would we get this resolved? Verizon is slacking. Have this issue at work and at a friends.

Re: Verizon does not have pixbits.com DNS record.

PostPosted: Fri Nov 02, 2012 11:26 pm
by jerzeeshadow
Hmmm. That's a an odd one. :dunno: I've never had that happen, and I've used A LOT of wifi and wired connections.

Re: Verizon does not have pixbits.com DNS record.

PostPosted: Fri Nov 02, 2012 11:51 pm
by kando
It basically is not finding the IP address from the domain "pixbits.com". I thought it would have propagated by now, but I still had to set a manual IP/dns at my friends house to access this site :3

Re: Verizon does not have pixbits.com DNS record.

PostPosted: Sat Nov 03, 2012 12:00 am
by TwelveFoot
I'm not entirely sure what this means. But it's never happened to me.

Re: Verizon does not have pixbits.com DNS record.

PostPosted: Sat Nov 03, 2012 12:25 am
by Ozvooky
I've beed on the site and a number if different ip addresses, and using a range of device

Re: Verizon does not have pixbits.com DNS record.

PostPosted: Sat Nov 03, 2012 1:52 pm
by Duckster
I am having the same problem, though I haven't changed any settings it's been very temperamental getting it to load. The problem also exists for me for the APP store and anything that I do on the PC. It's been this way for a couple of weeks now.

Re: Verizon does not have pixbits.com DNS record.

PostPosted: Sun Nov 04, 2012 1:29 am
by kando
A fix might be to contact whoever is the domain registrar and explain the problem...wether its godaddy or domainit, whoever you guys use.