Welcome to Junk Jack Forum!  

• We need your support! 


My device ain't compatible

Need help? This is the right place to post!
  • Author
  • Message

Nathan

Offline

  • Posts: 2
  • Joined: Mon Dec 18, 2017 11:10 pm

My device ain't compatible

PostMon Dec 18, 2017 11:14 pm

It runs junk jack good on v3.1.2 now the new update is out and I can't even update to it hope you can add compatible like its compatible on v3.1.2 really want to update to new updates when they come out for this game but you made my device not compatible I paid 5$ to play this game and I can't even update now.

Multipackwolf

Offline

User avatar
  • Posts: 24083
  • Joined: Sun Dec 18, 2011 2:58 pm
  • Location: Grinding my way through MMO's.

Re: My device ain't compatible

PostTue Dec 19, 2017 2:27 am

Which device. Telling us it isn't compatible doesn't help unless we know which device.
Steam | Discord - Multarix#1337
Warframe | Hammerhead of <Space Shark Incorporated> | Multarix
Black Desert (NA, UNO) | GM of <Aggro> | Indus
Revelation Online (NA, Snowpine) | Chairperson of <Skywhale> | RNGesus

Nathan

Offline

  • Posts: 2
  • Joined: Mon Dec 18, 2017 11:10 pm

Re: My device ain't compatible

PostTue Dec 19, 2017 2:41 am

Multipackwolf wrote:Which device. Telling us it isn't compatible doesn't help unless we know which device.

IPad 2 2nd generation 16gb and my brother has iPod touch 5th generation 16gb his ain't compatible either so I'm guessing all the old devices ain't compatible that are running iOS 9.3.5

Multipackwolf

Offline

User avatar
  • Posts: 24083
  • Joined: Sun Dec 18, 2011 2:58 pm
  • Location: Grinding my way through MMO's.

Re: My device ain't compatible

PostTue Dec 19, 2017 8:20 am

It's possible yes. Sadly Apple likes to make these choices and forces people to upgrade to new devices even though the application should still be able to run fine on the older devices. Last time apple made this big change sparked the creation of Junk Jack X, unfortunately there is nothing Pixbits can do.

I will point out however that the iPad 2 was released in 2012, meaning it's over 5 years old, as is the iPod 5. So your devices are significantly old and the technology inside them would be incredibly outdated. I'm not telling you to upgrade your device as I'm aware not everyone has that kind of money, especially if the device is working fine.

(Maybe tell your parents that they're becoming slow and unusable and hope they buy you new ones for christmas? ;) :asd: you never know)
Steam | Discord - Multarix#1337
Warframe | Hammerhead of <Space Shark Incorporated> | Multarix
Black Desert (NA, UNO) | GM of <Aggro> | Indus
Revelation Online (NA, Snowpine) | Chairperson of <Skywhale> | RNGesus

TwelveFoot

Offline

User avatar
  • Posts: 16299
  • Joined: Sun Nov 27, 2011 6:36 pm
  • Location: Ohio, USA

Re: My device ain't compatible

PostFri Dec 22, 2017 1:38 am

Yeah, it's more Apple's fault than Pixbits as far as I know.

iPhone 5c is incompatible too btw.
1. Junk-Jack-Wiki
2. The world is big, 256 blocks high and 768 across.
3. Who is John Galt?
4. Lack of objection does not indicate consent.
5. We scream, we shout, we wail, we cry; but in the end we all must die.

Return to Help & Support

Who is online

Users browsing this forum: No registered users and 3 guests