Welcome to Junk Jack Forum!  

• We need your support! 


Armor "replaced" and accessory disappeared

Report bugs and glitches here.
  • Author
  • Message

Josh09001

Offline

  • Posts: 6
  • Joined: Fri Mar 27, 2015 12:12 am

Armor "replaced" and accessory disappeared

PostMon Apr 13, 2015 3:15 am

Okay I dont know if this is a bug or a glitch.
First I had a glitch where my world got all glitched out, and crashed everytime i tried to enter it. :no:
Now i have encountered a glitch on my player.

It all started in multiplayer. I played multiplayer with a guy who had wooden armor.
He kept disconnecting and i tried to keep inviting him back.
When he once again joined, some weird glitch happened.
My armor was turned into wood. I was thinking how'd this happen...
Even my frost trinket disappeared. How can this be?
For a second there, i thought that guy hacked me, but when he joined he had no armor, but my armor, became wood.
He disconnected again, guessing he or I have a bad internet connection, or we're just really far away from each other.
I checked if my armor actually did turn into wooden armor when i tried in single player and it did.
I tried to invite him again and ask him about it, if he knows what happened but he only got to answer "I dont know, you kept disconnecting" and "No".
He kept disconnecting and i kept trying to invite him, but i guess its no use. :dunno:
Now, i have encountered another glitch, its getting really annoying because ive got so far now. :cry:
Now im thinking twice of playing Junk Jack X again... :roll:

Once again, im new here, please guide me if im doing something wrong...

Return to Report Bugs

Who is online

Users browsing this forum: No registered users and 1 guest