Welcome to Junk Jack Forum!  

• We need your support! 


[2.4.8][MED][MOBS] "False" Mobs?

Report bugs and glitches here.
  • Author
  • Message

Mudkip45

Offline

User avatar
  • Posts: 669
  • Joined: Wed Nov 05, 2014 9:29 pm
  • Location: LA or something… :x

[2.4.8][MED][MOBS] "False" Mobs?

PostWed Jan 13, 2016 4:34 am

For some reason, I couldn't hit some mobs on Mykon and Umbra (and yes, I used weapons, tools, etc. to try hitting them). I can only hit them if I'm on the same block as them and they can't "see" me (As in, they act like if I use the Potion of Invisibility and throw projectiles, except they stay on that one block and still deal damage.
EDIT: I also noticed some mobs on Umbra flee from me if I stand on a specific block (Slimy Eye on Umbra) and can't "see" me underwater (Mobs underwater on Umbra).

It's not every single one of a mob type, but a few specific ones. (e.g. I can't hit a specific Eye Thrower Zombie, but I can still hit every other Eye Thrower Zombie on Umbra) (I also experienced this with a Green Slasher Exotis at the same exact block as the Screamer and Tubecrab)
Here's some screenshots, in case they help (The Mykon one's hard to see without setting the brightness pretty much all the way up):


(Purple?) Screamer Spore and Purple Tubecrab on Mykon:
Open Spoiler
Image


Eye Thrower Zombie on Umbra:
Open Spoiler
Image


Slimy Eye on Umbra: NEW
Open Spoiler
Image


Mobs underwater on Umbra: NEW
Open Spoiler
Image


Has anyone else experienced this?
Last edited by Mudkip45 on Thu Feb 11, 2016 7:23 am, edited 1 time in total.
egg

Mudkip45

Offline

User avatar
  • Posts: 669
  • Joined: Wed Nov 05, 2014 9:29 pm
  • Location: LA or something… :x

Re: [2.4.8][MED][MOBS] "False" Mobs?

PostThu Feb 11, 2016 6:31 am

*Edited original post*
egg

Return to Report Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron